Brock's Performance Homepage
Forum Home Forum Home > Technical Articles and Information > Product Discussions (Customers Welcome to add a Topic)
  New Posts New Posts RSS Feed - My own ZX14 Diary (issues, solutions,more issues)
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

My own ZX14 Diary (issues, solutions,more issues)

 Post Reply Post Reply
Author
Message
Frederick View Drop Down
Newbie
Newbie
Avatar

Joined: July/30/2019
Location: RSA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Frederick Quote  Post ReplyReply Direct Link To This Post Topic: My own ZX14 Diary (issues, solutions,more issues)
    Posted: August/02/2019 at 1:25am
Hi All

Please feel free to agree, disagree, or advise on the below.

January 2019: I started my journey, aiming to get my 2007 ZX14 to run in the 8’s…even 8.99 will make me the happiest bloke on a ZX14. Simply because I never saw a ZX14 run the 8’s in my part of the world (RSA)…best I saw was a ZX14R doing a 9.0 flat here.

Agree or disagree? - My initial assumption…in general maybe the ZX14 is not the best choice for a quarter mile bike anyway because it’s bulky and heavy.

I proceeded with many weeks of informal racing to get seat time and more comfy with it. Lessons learned during this time – the fuel pump/filter needs to be cleaned/back flushed regularly. Flow on these buggers go downhill quick and often…at some point bike felt like a 600cc.

February 2019: ECU flashed (factory restriction removed and more RPM range), PCV added, secondary flies removed. Only 168 HP and 136KW torque on the dyno. I expected more, but that is a dyno thing ...

March 2019: Add Swingarm extensions, Brock’s lowering links and front straps. No traction. Traction better with SC1 tyre but still bad. More preload and shock compression with slow rebound, no luck. Sticking with the preload setting and play around with shock…no good. Solution for me was less preload for more sag, and more shock…doing this seems to allow more use/range of shock travel. Lesson learned, don’t try to let the spring do the shock’s work. From stock to 16/42 gearing. Swingarm extensions dropped a fair amount of HP on the dino. Best Quarter mile times = 10.4

April /May 2019: Head C&C gasflowed, degree cam gears, carpenter valve springs. Clutch spacers. 172HP and 135KW on the dino. Best quarter mile = 10.1. Why not better. Spoke to Brock via email and got smacked on the fingers because I run crap exhaust. Order Brock’s Alien head and 45T Vortex sprocket. Air filter mod done (think called the Shane mod?)

June 2019: Brock’s Alien head arrived and fitted. Look and sound GREAT! Gearing now 16/45, and Shinko hookup. Set AFR perfectly on dyno but 11HP down due to the Shinko. Only one run at track before we packed up due to someone’s oil spill, but still a 10.1…will check next time. Question to self: How will the lower HP readings from the Extended swing arm and Shinko affect ET's, or is it just that these things confuse the Dyno in too many ways.

July 2019: Dynojet quick shifter fitted. Dropped front (at forks) and rear lowering links a fair amount. 10.6 quarter mile at truck…even with quickshifter, what the hell! Keep trying but no joy. Adjusted rear lowering links to raise the back up a bit again, next run 9.95 and then 9.94. In the 9’s and so happy! Lesson learned, agree or disagree….there is a limit to lowering the rear, you CAN go too much.

Mission now…drop another 0.95 – 1.0 seconds to fall into the high 8’s. How? What to do, what to do…can I hit 8’s consistently within 4 Months or is the ZX14 indeed not the quarter mile machine everyone initially thought..time will tell...

Back to Top
Frederick View Drop Down
Newbie
Newbie
Avatar

Joined: July/30/2019
Location: RSA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Frederick Quote  Post ReplyReply Direct Link To This Post Posted: August/05/2019 at 4:26am
Monday 05/08/19  - Picked up my DNA race air filter to replace the stock 'Shane mod' filter. DNA claims a 51% increased airflow vs stock at 182,2 CFM
Back to Top
Steve6 View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: February/01/2013
Location: Ohio
Status: Offline
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve6 Quote  Post ReplyReply Direct Link To This Post Posted: August/05/2019 at 5:17pm
We would disagree, the ZX-14 is a great bike for drag racing.  Diary 1(our 06 ZX-14) Went 8.99 stock motor, stock wheelbase.  There are a million things that can factor into the equation when trying to get ETs down.  Right now, I would venture to say that traction is one of your biggest problems right now.  Any time that you extend the swingarm you are going to have traction issues.  The stock shock is not made for it and doesn't have the adjustments necessary to get traction with an extended arm.  Especially if the track your on isn't prepped the best.  Next step that I would take is getting a dragshock, something that can help you get your power to the ground.  And then follow what Brock did with Diary 1 to a T.  And just keep practicing and see where that gets you.  Lower is better also, you don't want to be so low that your tire is rubbing your undertail or anything like that but low is good, front of the bike and the rear, and make sure that you have the front end strapped down when going down the track as well.  I hope this helps get you going in the right direction.
Back to Top
Frederick View Drop Down
Newbie
Newbie
Avatar

Joined: July/30/2019
Location: RSA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Frederick Quote  Post ReplyReply Direct Link To This Post Posted: August/06/2019 at 3:52am
Hi Steve, thanks for the input. I value any and all recommendations and advice i can get to help me reach my 8's goal. I do agree with your suggestion on the drag shock. I already browsed Brock's drag shock options and that is a definite on my list of must have's. My aim is to have it fitted by the next race season. Also thinking to chance to a APE clutch plate kit or similar once my current clutch retire.

I am also just running normal 95 pump gas. The fuel options around here is limited to Accelerate 102, 24/7 Race fuel 102 and/or 109 octane, and BP 98 race fuel...MR12 only by order and very pricey. At this stage I do not consider testing any of these fuels. I previously tested NF Concentrate and the bike ran crap.

Our next race is end next month (Sept)...will post my most consistent 60ft and 1/4 mile times i get, maybe I/we can read more into where what is happening or not happening at what stages of the track
Back to Top
Steve6 View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: February/01/2013
Location: Ohio
Status: Offline
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve6 Quote  Post ReplyReply Direct Link To This Post Posted: August/06/2019 at 8:44am
Sounds great, I look forward to hearing how it goes.

Back to Top
Frederick View Drop Down
Newbie
Newbie
Avatar

Joined: July/30/2019
Location: RSA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Frederick Quote  Post ReplyReply Direct Link To This Post Posted: August/06/2019 at 2:24pm
Running quick shifter on the dyno....just fun to watch

Back to Top
Frederick View Drop Down
Newbie
Newbie
Avatar

Joined: July/30/2019
Location: RSA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Frederick Quote  Post ReplyReply Direct Link To This Post Posted: August/11/2019 at 7:46am
Some setbacks - snapped my EK Race chain yesterday. Pulled in 1st gear, kicked 2nd...and nothing Ermm. Was relieved to see it was only the chain...and lucky that I didn't damage the engine casings.

Next disappointment - finally downloaded the PCV software to upload the brocks map for my Alien head...notice I received the wrong map. My zx14 is the 2007, I received the map for a 2017 zx14R. I emailed map support and waiting to hear from them. Pulled my current map and forwarded it to map support also...maybe they can compare and advise. At practice the guys recorded (no to tickets ) a 60ft time in the 1.40's which I think is not too bad, but with that I expected better 1/4 mile ET's than 9.9. Thus seems like my issues is further down the track. 
Back to Top
Steve6 View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: February/01/2013
Location: Ohio
Status: Offline
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve6 Quote  Post ReplyReply Direct Link To This Post Posted: August/14/2019 at 10:39am
Frederick, I just wanted to check in and make sure that you got the correct mapping.  With a 60' time in the 1.40s you should be running faster than 9.90s.  Also, you said "the guys recorded" can you also post the recording of your pass?  We can take a look and see if we can tell anything.
Back to Top
Frederick View Drop Down
Newbie
Newbie
Avatar

Joined: July/30/2019
Location: RSA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Frederick Quote  Post ReplyReply Direct Link To This Post Posted: August/26/2019 at 10:59am
Hi Steve...sorry for the delayed reply...lots of disagreements with my tuner kept me busy Smile. I questioned the torque curve of my latest dyno sheet after retard on exhaust cam gear...seems everything is happening mid range instead of higher rev range. He do not agree and reckon I run too much gearing at 16/45 and suggest 16/42. At 211 pnds I dont feel 16/42 will get me going. Plan of action now is to just to go back and capture everything properly. We arranged the track for this Saturday and will do a few runs as is and capture capture capture...
In my mind i see me going back to stock settings on cam gear degrees after that
Back to Top
Steve6 View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: February/01/2013
Location: Ohio
Status: Offline
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve6 Quote  Post ReplyReply Direct Link To This Post Posted: August/26/2019 at 11:01am
Sounds good, good luck!
Back to Top
Frederick View Drop Down
Newbie
Newbie
Avatar

Joined: July/30/2019
Location: RSA
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Frederick Quote  Post ReplyReply Direct Link To This Post Posted: September/02/2019 at 4:24am
so...feedback from Saturday.
Runs was on a unprepped track (no trackbite etc)...with full kit I weighed in at 220lbs.
60fts for the day was from 1,6 to 1,8 (all bikes) due to no trackbite. I did the best 60ft at 1.6.
My best time for the day was a 9,816 with a 144mph trap speed...60ft here was 1,74

My gearing was 16/45

Back to Top
Steve6 View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: February/01/2013
Location: Ohio
Status: Offline
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve6 Quote  Post ReplyReply Direct Link To This Post Posted: September/03/2019 at 9:29am
Frederick,
Thanks for the update, it is hard to lay down any great times on an unprepped track.  I would say that you did pretty good all things considered.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.